Create an iOS 12 compatible app with Xcode 12

To make an app downwards compatible do the follwing

  • Change deployment target to iOS 12
  • Remove the methods in AppDelegate.swift
  • Add var window: UIWindow?
  • Remove SceneDelegate.swift
  • Remove the entry Application Scene Manifest in the info.plist.